Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This question already has an answer here:

I tried to upgrade from 12.04 to 12.10 as per the official documentation. When the system is rebooting, it showed as Ubuntu ( logo) and now in the blank black screen from past one hour. I tried to power off and on, but it is the same.

How to resolve this?

It's very important.

share|improve this question

marked as duplicate by qbi, Eric Carvalho, Warren Hill, guntbert, LiveWireBT Oct 23 '13 at 18:07

This question was marked as an exact duplicate of an existing question.

The problem is in your Kernel, maybe you have two.

I had this problem too.

The solution is you burn a DVD, upgrade from DVD Ubuntu 12.10

But it's better you burn 13.10 version and upgrade from DVD.

You will not loose any files, music, pictures, ISO in your VM, etc.

share|improve this answer

Sounds like a graphics issue to me. If you can open a virtual console from the blank screen by CTR + ALT + F2


try booting without your X11 configuration...

mv /etc/X11/xorg.conf /etc/X11/xorg.conf.backup-oct-22-2013

No loss because you can always rename it back. Also the xorg.conf might be named something slightly different. If you install proprietary video drivers, it might work to remove those via the command line as they are usually kernel specific.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.