Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So I pressed enter in terminal repeatedly and then computer started beeping. But it beeps when I turn music on or any video where is sound. How can I turn it off, it's annoying?..

share|improve this question

3 Answers 3

Changed Audio hardwares profile (settings) back and forth and that sound disappeared. It seems it was bugged somehow.

share|improve this answer

1 - Go to System Settings

2 - Click on Sound

3 - Click on the Sound Effects tab

4 - Switch it to Off

Sound Settings

share|improve this answer
    
Alert was already turned off for me, don't know why it started beeping when other sound was outputted. –  Andrius Oct 22 '13 at 10:47

You have probably activated the speaker driver that produce beeps. To disable it, run the following command:

sudo modprobe -r pcspkr

To disable it permanently, be sure that you have the following line in /etc/modprobe.d/blacklist.conf file:

blacklist pcspkr
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.