Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Is there any way to make Gwibber respect the system proxy settings? Right now, if I try setting up a Facebook account from the "Broadcast Accounts..." option, it comes back with an "unable to load page" error.

broadcast accounts facebook error message

share|improve this question
add comment

2 Answers 2

up vote 2 down vote accepted

This is a bug documented in launchpad:

https://bugs.launchpad.net/gwibber/+bug/259830

share|improve this answer
    
it has been a bug for a few years now. and its a problem systemwide. A lot of conflicting proxy sources... –  Eshwar Oct 14 '11 at 10:15
add comment

You can use "All Settings -> Network -> Network Proxy -> Manual" and then after setting the desired proxy, "Apply System Wide". This way all Ubuntu's network traffic including Gwibber's will tunnel through your desired proxy.

share|improve this answer
2  
Have you personally verified this with the current version of Ubuntu and Gwibber? I'm asking because Pisu's answer above links to the Launchpad bug documenting this issue, and it's still open there. –  Vicky Chijwani Nov 3 '12 at 20:01
    
I have this problem too. Gwibber and Empathy doesn’t follow Ubuntu proxy settings. –  AliNa Feb 6 '13 at 22:05
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.