Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm running Ubuntu on a Mid-2010 Mac Mini with in-built Nvidia 320M graphics, it's connected to a 32" LCD TV via HDMI cable. The edges of the screen are 'cut off' somewhat, and changing the resolution doesn't seem to help. Can anyone help me change the size of the screen?

If it helps, the display is recognised as a 'JVC 7"' in the settings, it is most certainly NOT 7".

share|improve this question
1  
See askubuntu.com/questions/4358/… or askubuntu.com/questions/125575/… -> search for "overscan" here to get even more results. –  Takkat Oct 22 '13 at 8:57

1 Answer 1

Your TV probably believes that your computer is a set top box or something like that. And it does it by looking at the HDMI port label. If it's labelled as a cable box, DVD or similar, it requests an Over-/Underscanned image.

Make sure the HDMI port on the TV is set to "PC"

On my 47 inch LG TV, I set it at Menu->Option->Input label

share|improve this answer
    
Thank you. The answers I found before this suggested I go into the configuration of the OS, when all I had to do was this. –  James Skemp Aug 5 at 1:01

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.