Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.
Bundler could not find compatible versions for gem "bundler":  
 In Gemfile:     rails (= 4.0.0) depends on       bundler (< 2.0, >= 1.3.0)    
Current Bundler version:     bundler (1.0.15)

I am already update bundler 1.4.0 and they will be show in the terminal

$ bundle show
 * bundler (1.4.0.rc.1)
share|improve this question
What is your question? –  LiveWireBT Oct 30 '13 at 7:40

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.