Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

the whole point of suspending a computer is to make it cool off and be quiet. But my computer starts up just as it get's quiet, it's really annoying! My computer is a Asus 1201n and I'm running 10.04 LTS

share|improve this question
up vote 0 down vote accepted

Some computers have "wakeup" events in their BIOS. For example, my computer (it is not a Asus) has "wakeup from LAN, wakeup from mouse, and wakeup from keyboard". I have these disabled.

Another computer I have has a "S1" or "S3" setting for a 'sleep' setting in the BIOS. I have this set as "S3".

Check your bios to see if you have something similar and change some settings.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.