Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to install Microsoft Office Pro 2010 on Ubuntu 13.04 using Wine. I have read several threads and everybody seems to be able to do this but me. So I am giving a shoutout for help. I tried the process taking screenshots of each step. I would post them but evidently I'm not popular enough to be allowed the luxuary of sharing my woes with my fellow Ubuntu-ers. Any suggestions on how to get Office up and running would be greatly appreciated. Thanks!

Here are the steps that I took (without screenshots):

  1. Downloaded the installer.

  2. Right click and click run with Wine Windows Program Loader

  3. Unpacking the files

  4. Entered the product key, it was validated, and clicked Continue

  5. Accept the licensing agreement,and click Continue

  6. Click Install Now

  7. Waiting...

  8. And boom, the error. It just says that the installer has encountered an error. It gives the same result every time.

Again, ANY help is greatly appreciated. THANKS!

share|improve this question

1 Answer 1

Use playonlinux for installing it instead; it's easier to use.

sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys E0F72778C4676186
sudo wget http://deb.playonlinux.com/playonlinux_quantal.list -O /etc/apt/sources.list.d/playonlinux.list
sudo apt-get update
sudo apt-get install playonlinux

After launching PlayOnLinux, click Install and search for Microsoft Office, then select Microsoft Office 2010.

If you still want to do it with wine, you can follow this guide: http://www.liberiangeek.net/2012/06/how-to-install-microsoft-office-suite-2010-in-ubuntu-12-04-using-wine-1-5/

share|improve this answer
    
Thanks! The PlayOnLinux worked. The only other question I have, do you know how to make it so that I can click on a document and have it use Office instead of LO? Thanks again!! –  Caleb Oct 23 '13 at 1:48
    
In PlayOnLinux, click settings > file associations, and set it here. The more complicated method is moving the desktop shortcuts to ~/local/share/applications and editing mimeapps.list in that same directory. –  mmstick Oct 23 '13 at 2:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.