Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Xubuntu remembers things like xfce-terminal and chromium whenever my system starts up. I don't want that function to happen, ever. I want every restart to be fresh. How do I disable this functionality. I've seen numerous tutorials that unchecking the "Save sessions for future logins" screen in Log Off would work, but it does't seem to work for me. When the system comes back the other applications are open.

I've also deleted the files in autostart, as per this question.

share|improve this question

1 Answer 1

Hope this would help you somewhat

The method I'm telling would not be the best but it would work for you. This will enable the way to start with a new session every time you login. You can also login with default session.

Just follow these steps.

  • Open Session and Startup from Menu - > Settings -> Settings Manager.

  • Untick the Automatically save sessions on logout under Logout Settings

  • Close the Session and Startup window.

  • Logout or restart your system to be sure if you got what you desired.

Another way

If above doesn't work for you then you can start a session every time you login by:

  • Again in Session and Startup Window just tick the option Display chooser in login under Session Chooser

  • Logout and login with a different session by giving a name.

That's all.

Reply if you need further assistance.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.