Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I recently install Ubuntu 13.10, but I had several difficulties on installing several programs from 'Ubuntu Software Center'. I tried to update the repositories but I get the follow result:

Ign http://security.ubuntu.com saucy-security InRelease
Ign http://extras.ubuntu.com saucy InRelease
Hit http://security.ubuntu.com saucy-security Release.gpg
Hit http://extras.ubuntu.com saucy Release.gpg
Hit http://security.ubuntu.com saucy-security Release
Hit http://extras.ubuntu.com saucy Release
Hit http://security.ubuntu.com saucy-security/main Sources
Hit http://extras.ubuntu.com saucy/main Sources
Hit http://security.ubuntu.com saucy-security/restricted Sources
Hit http://extras.ubuntu.com saucy/main amd64 Packages
Hit http://security.ubuntu.com saucy-security/universe Sources
Hit http://extras.ubuntu.com saucy/main i386 Packages
Hit http://security.ubuntu.com saucy-security/multiverse Sources
Hit http://security.ubuntu.com saucy-security/main amd64 Packages
Hit http://security.ubuntu.com saucy-security/restricted amd64 Packages
Hit http://security.ubuntu.com saucy-security/universe amd64 Packages
Hit http://security.ubuntu.com saucy-security/multiverse amd64 Packages
Hit http://security.ubuntu.com saucy-security/main i386 Packages
Hit http://security.ubuntu.com saucy-security/restricted i386 Packages
Hit http://security.ubuntu.com saucy-security/universe i386 Packages
Hit http://security.ubuntu.com saucy-security/multiverse i386 Packages
Ign http://extras.ubuntu.com saucy/main Translation-en_US
Ign http://extras.ubuntu.com saucy/main Translation-en
Hit http://security.ubuntu.com saucy-security/main Translation-en
Hit http://security.ubuntu.com saucy-security/multiverse Translation-en
Hit http://security.ubuntu.com saucy-security/restricted Translation-en
Hit http://security.ubuntu.com saucy-security/universe Translation-en
Ign http://security.ubuntu.com saucy-security/main Translation-en_US
Ign http://security.ubuntu.com saucy-security/multiverse Translation-en_US
Ign http://security.ubuntu.com saucy-security/restricted Translation-en_US
Ign http://security.ubuntu.com saucy-security/universe Translation-en_US
Err http://us.archive.ubuntu.com saucy InRelease
Err http://us.archive.ubuntu.com saucy-updates InRelease
Err http://us.archive.ubuntu.com saucy-backports InRelease
Err http://us.archive.ubuntu.com saucy Release.gpg
  Cannot initiate the connection to us.archive.ubuntu.com:80 (2001:67c:1562::14). - connect (101: Network is unreachable) [IP: 2001:67c:1562::14 80]
Err http://us.archive.ubuntu.com saucy-updates Release.gpg
  Cannot initiate the connection to us.archive.ubuntu.com:80 (2001:67c:1562::14). - connect (101: Network is unreachable) [IP: 2001:67c:1562::14 80]
Err http://us.archive.ubuntu.com saucy-backports Release.gpg
  Cannot initiate the connection to us.archive.ubuntu.com:80 (2001:67c:1562::14). - connect (101: Network is unreachable) [IP: 2001:67c:1562::14 80]
Reading package lists... Done
W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/saucy/InRelease
W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/saucy-updates/InRelease
W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/saucy-backports/InRelease
W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/saucy/Release.gpg  Cannot initiate the connection to us.archive.ubuntu.com:80 (2001:67c:1562::14). - connect (101: Network is unreachable) [IP: 2001:67c:1562::14 80]
W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/saucy-updates/Release.gpg  Cannot initiate the connection to us.archive.ubuntu.com:80 (2001:67c:1562::14). - connect (101: Network is unreachable) [IP: 2001:67c:1562::14 80]
W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/saucy-backports/Release.gpg  Cannot initiate the connection to us.archive.ubuntu.com:80 (2001:67c:1562::14). - connect (101: Network is unreachable) [IP: 2001:67c:1562::14 80]
W: Some index files failed to download. They have been ignored, or old ones used instead.

I want to install Seaview, Dropbox, Terminator and the IDLE of python 2.7, but I can't since I get 'There isn't a software package called <program to install> in your current software sources' or 'Available from the "multiverse" source. However, for this last one, when I do click over "Use this Source" nothing happens.

I need help. Tx to all.

share|improve this question
    
Possibly a bug. –  Devyn Collier Johnson Oct 21 '13 at 20:42
    
Try changing the Download server. –  Mitch Oct 22 '13 at 6:01
1  
Thanks Mitch, I owe you one. –  Iván Castro Oct 23 '13 at 18:15
    
Check ipv6 with this command [ -f /proc/net/if_inet6 ] && echo 'IPv6 ready system!' || echo 'No IPv6 support found! Compile the kernel!!' and expand your question. –  A.B. Apr 1 at 7:12

3 Answers 3

  1. Change the Download Server

  2. Install your software

    sudo apt-get install seaview
    sudo apt-get install terminator
    sudo apt-get install idle-python2.7
    
  3. Install Dropbox

    sudo apt-key adv --keyserver pgp.mit.edu --recv-keys 5044912E
    sudo sh -c 'echo "deb http://linux.dropbox.com/ubuntu/ saucy main" >> /etc/apt/sources.list.d/dropbox.list' 
    sudo apt-get update
    sudo apt-get install dropbox
    
share|improve this answer
    
@Iván If you like the answer, just click the little grey under the "0" now turning it into beautiful green. If you do not like the answer, click on the little grey down-arrow below the 0, and if you really like the answer, click on the little grey checkmark and the little up-arrow... If you have any further questions, just ask another one! –  Fabby Aug 12 at 8:48

Seems like you can't connect via ipv6, try to disable ipv6 first via network manager ofr temporary or editing sysctl for temporary

sudo vim /etc/sysctl.conf

press i, add this values

net.ipv6.conf.all.disable_ipv6 = 1
net.ipv6.conf.default.disable_ipv6 = 1
net.ipv6.conf.lo.disable_ipv6 = 1

press esc then press :wq

share|improve this answer

Enter this in terminal,

sudo apt-get update && sudo apt-get dist-upgrade

It needs to download packages Translation-en. After downloading finishes, run

sudo apt-get update, you wont find this Ign messages.

share|improve this answer
1  
-1 How did you get that idea? –  A.B. Apr 1 at 6:46

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.