Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have Ubuntu 10.04 installed into my laptop. The option for enabling wireless network in the network manager is missing.

It comes only when I install my wireless driver(Broadcom STA) when I will be able to use wireless. If I restart my computer after that, I am not able to use the wireless network since 'enable wireless network' option is missing(even though the wireless driver is installed).

Is there any way of getting that option everytime in my network manager?

share|improve this question

migrated from stackoverflow.com Apr 21 '11 at 17:47

This question came from our site for professional and enthusiast programmers.

closed as too localized by Bruno Pereira, Marco Ceppi Feb 1 '12 at 19:38

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Are you still experiencing this issue? –  jrg Sep 2 '11 at 19:56
    
This question seems abandoned, there is no visible activity or information added to it for several months. I have flagged a moderator and am voting for it to be closed. If you feel that the question is not abandoned and that you still suffer from this issue please flag a moderator so that it can be re-opened. –  Bruno Pereira Feb 1 '12 at 19:08

1 Answer 1

These two links will solve your problem:

First follow these instructions:

My BCM 4311 Wireless is not working. How can I fix this?

Don't reboot. Now, follow the next set of instructions:

Broadcom BCM4311 Wireless not working

Now do:

sudo reboot

It should work now.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.