Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

opening an OpenOffice file with Hebrew name, the file name appears as gibberish. in the folder it is read fine, but when i open the file, on the top bar of the document window and in the bottom of the screen it appears as gibberish.

It probably related to l18n l10n, but i don't know were to start troubleshooting this.

i use Ubuntu 10.10 with OpenOffice 3.2 Here is the screenshot

share|improve this question
    
Can you provide a screenshot to illustrate this? (Maybe also one that shows the correct display.) –  JanC Apr 22 '11 at 0:50
    
Did the file come from another operating system? Everything in Ubuntu is in UTF-8 by default, but not all non-Ubuntu systems use UTF-8. –  Scott Severance Apr 22 '11 at 12:47
    
@mssever, the files came from a former installation of ubuntu (i think it was 9.04) on the same machine. –  Asaf Chertkoff Apr 24 '11 at 8:41
    
This is a Unicode problem, can you check the document settings and OO prefs and make sure they are set to the correct UTF-? setting for your language? Try comparing with a known good document. –  Tom Brossman Feb 27 '12 at 21:16
add comment

2 Answers 2

This is a Unicode problem, can you check the document settings and OO prefs and make sure they are set to the correct UTF-? setting for your language? Try comparing with a known good document.

share|improve this answer
add comment

I had a similar issue before a few years back. My work around was to reload the window manager using the Compiz Fusion Icon, available in Software Center. As to why this happens and if there is a permanent fix I do not know. Best of luck!

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.