Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have expose mode on. When I use expose mode I get the zoom out showing all my windows. This is fine. However, when I hover my mouse over one of those windows I get a title bar of what that window is. Is there a way to set it show it always shows the hovering title on all windows and not just when I hover over it? I have the compiz settings manager installed but didn't see any options in there to turn it on.

share|improve this question
    
Compiz calls that feature Scale (it works like Mac OSX's Expose). There's another feature called Expo that shows all workspaces. –  pydave May 6 '11 at 21:30
add comment

1 Answer

up vote 4 down vote accepted

Open the Compiz Settings Manager and look for Scale Addons (confusingly in the Utility section, not with the regular Scale plugin under Window Management). From there, click on the Appearance tab and open the Window Title section. You'll find a drop-down menu for the Window Title Display, which you can change to All Windows.

I believe you might also need to have the package "compiz-plugins-extra".

In addition, as pydave mentions below, make sure that the Text Plugin (in the Image Loading Section), is enabled.

share|improve this answer
    
There wasn't a title option for me but a show icon overlay, which worked out even better. Thanks! –  xamox Apr 24 '11 at 17:20
1  
Something that's easy to forget is that for Window Title Display to work, you also need to enable the Text plugin (under Image Loading). –  pydave May 6 '11 at 21:28
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.