Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have enabled my administrative password but when I start my computer and just click on administrator it login in without asking for a password. I want it to be that whenever I start my computer it asks me for password (for the administrator account) before logging in.

share|improve this question

To get started, go to Ubuntu Options at the top right corner and select ‘System Settings..’

enter image description here

Next, click on ‘User Accounts’ to continue.

enter image description here

Then unlock the settings to make changes. Only an administrator or root user can unlock.

enter image description here

After unlocking , change the ‘Automatic Login’ to OFF

enter image description here

Or your can just run the commands below to open lightdm.conf file.

sudo -i gedit /etc/lightdm/lightdm.conf

enter image description here

Then remove the line as highlighted below and save the file.

enter image description here

Source...

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.