Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just upgraded to ubuntu 13.10 from 13.04. Since then I haven't been able to connect to the internet. I can see the wireless networks in my area, but when I click on mine it won't connect. When I plug my laptop directly into my ethernet it still won't connect. Any one have any ideas how to resolve this?

Ethernet Controller: Realtek Semiconductor Co., Ltd. RTL8101E/RTL8102E PCI Express Fast Ethernet controller (rev 07)

Network Controller: Ralink corp. RT3290 Wireless 802.11n 1T/1R PCIe

If you need any more info let me know.

share|improve this question

1 Answer 1

Restart your computer and login. Check if Enable NetWorking and Enable Wifi is checked (two options is in that menu).

share|improve this answer
    
Tried all of those already. Restarting did nothing. Both boxes are checked. I can see my wifi network but when I click it it shows the icon like it's connecting and then a notification pops up that says "Disconnected - you are now offline" but it never actually seems to connect. –  user2348639 Oct 21 '13 at 2:14
    
Try Wired Connection. Wifi is not stable. –  ansidev Oct 21 '13 at 2:21
    
Tried that as well, my laptop doesn't even seem to recognize that it's connected to the modem. –  user2348639 Oct 21 '13 at 2:25
    
Are you using Windows? Check your connection from Windows to determine the error. If you can connect to the internet from Windows, source of the error is your Ubuntu, maybe network driver for linux or a bug of Ubuntu 13.10. I want the screenshot. –  ansidev Oct 21 '13 at 2:29
    
I'm not exactly sure what you want a screenshot of. I am on my windows 8.1 pc which doesn't have wireless capabilities. It is plugged directly into the modem. My wifi is working fine on my iPhone though. –  user2348639 Oct 21 '13 at 2:43

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.