Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I used unity-lens-sshsearch on 12.04, 12.10 and 13.04. But after upgrading to 13.10 it's not working any more. (Super+H does nothing)

As the lens package is not available on 13.10 I installed unity-scope-sshsearch (successor of the lens?) but do not get any results in the dash for query's like user@host, hostname, 192.168... and so on.

My ~/.ssh/config look's like this:

Host user@hostname
Hostname 192.168.1.1
User user

Already tried it with a newly created user, still no results.

How is unity-scope-sshsearch intended to work?

share|improve this question
add comment

1 Answer

It is meant to list results under the Boxes category and does not have a shortcut key to search explicitly for connections any more. It (at least for me) is not working in this manner either.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.