Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

When I try to install chrome I get the error message

dependency is not satisfiable: lib32gcc1 (>= 1.4.1.1). 

What do I do to install chrome (version 30.0.1599.101-1)?

share|improve this question
    
Chromium Package version available for Ubuntu 13.10 is "29.0.1547.65" packages.ubuntu.com. You could have tried with other source. But can be installed with sudo apt-get install chromium-brower or with Software Center –  Dumindu Mahawela Oct 20 '13 at 19:40
1  
See this, worked for me. –  lqlarry Oct 20 '13 at 20:50
add comment

marked as duplicate by guntbert, qbi, Rafał Cieślak, Florian Diesch, karel Oct 22 '13 at 1:47

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2 Answers

someone at Google goof up and put 64 bit dependencies in the 32 bit architecture. So basically we have to wait on them to fix it. But you can install chromium in the software center.

share|improve this answer
    
It seems like the issues has already been fixed, although the fixed version hasn't been released yet. If you run apt-get install google-chrome-beta, it doesn't complain about unment dependencies at all. However, there may be other bugs revieling their ugly heads (since this is a beta). –  TSJNachos117 Oct 22 '13 at 3:58
add comment

Try installing the dependencies.

Run this command:

sudo apt-get install lib32gcc1

Do you get any errors now?

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.