Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I use Ubuntu 10.10 on my Asus 1018p. Every few second I heare an clicking noise of my hdd. How can I turn it off?

share|improve this question

That is not from Linux, that sound is when the HDD puts the head into parking position. I don't think, you can turn it off, although disable the "Turn off HDD when possible" tick in System -> Preferences -> Power Management -> Running on Battery, it may help by parking the head fewer.

share|improve this answer
    
That is defenitely from linux. I have dualboot win and ubuntu. This happens only with linux. Power Management doesn't provide Turn off HDD feature. :) – vrcmr Apr 21 '11 at 17:10
1  
@alfalive Note: anti-Windows joke incoming! That is because Windows never stops doing useless things in the background! :D Back to seriousness: for me, in Natty, it is "Spin down hard disks when possible". It should be the same in Maverick. – nickguletskii Sep 14 '11 at 16:57

It might be the speaker. I am having the same problem. Try muting the speaker and if it works then you have the same problems as me. Search for popping noise, crackling noise, speak, power try this. I did not work for me though. Popping noise from laptop speakers

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.