Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Im having serious problems after installing Ubuntu 13.10. I cannot access my network settings under system settings. Whenever i try to access network settings, the settings app crashes off. This is the output it produces when i run it from the terminal :

kelvine@kelvinelove:~$ sudo gnome-control-center
[sudo] password for kelvine: 

(gnome-control-center:4595): IBUS-WARNING **: The owner of /home/kelvine/.config/ibus/bus is not root!
**
network-cc-panel:ERROR:rfkill-glib.c:83:type_to_string: code should not be reached
kelvine@kelvinelove:~$ 

How can i resolve this error??

share|improve this question

closed as off-topic by Jorge Castro, Olli, Amith KK, Eric Carvalho, BuZZ-dEE Mar 5 '14 at 17:03

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Bug reports and problems specific to development version of Ubuntu should be reported on Launchpad so that developers can see, track and fix these issues." – Jorge Castro, Olli, Amith KK, Eric Carvalho, BuZZ-dEE
If this question can be reworded to fit the rules in the help center, please edit the question.

    
Try to re-configure it : sudo dpkg-reconfigure gnome-control-center, if it doesn't help then try to re-install: sudo apt-get -f install --reinstall gnome-control-center – Saurav Kumar Oct 20 '13 at 16:37
    
I tried both options just now...it still crashes – kelvinelove Oct 20 '13 at 16:42
    
Give a look at this bug and the related links.. – Saurav Kumar Oct 20 '13 at 16:48
    
Is there any alternative fir gnome-control-center?? I need to change my proxy settings so badly – kelvinelove Oct 31 '13 at 9:54
    
If setting proxy is your only problem then you can use commands also to set the proxy. here is all about to set the proxy. – Saurav Kumar Oct 31 '13 at 10:06

You can't start gnome-control-center as root. Start it normally and the error will go away.

share|improve this answer
    
I tried starting it under sudo...nothing changed – kelvinelove Mar 4 '14 at 10:04
    
No, you misunderstand. No root means no su, no sudo, no gksu, nothing. Just run gnome-control-center as your normal user account. gnome-settings-daemon running in the background will take care of privilege escalation and everything else. – Donarsson Mar 4 '14 at 10:08
    
Ummm...i tried, still crashing – kelvinelove Mar 4 '14 at 10:13
    
Same error message? If not, could you post the new error? – Donarsson Mar 4 '14 at 10:17

Not the answer you're looking for? Browse other questions tagged or ask your own question.