Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

just installed 13.10 on my HP Envy M6 laptop and have no mouse pointer. My USB mouse does not work and neither does the track pad. When I booted from a USB key everything worked OK but once installed it seems to have broken the mouse. Unlike other posts, there is no flicker, it simply doesn't work at all. My laptop is an i5 with 6gb and dual Intel and AMD radeon graphics. Any help would be gratefully received as I really can't stand Windows 8 any longer. Thanks.

share|improve this question

1 Answer 1

sorry for previously posting an answer without actually answering - I would have made it a comment to the question, but either this feature is disabled here on askubuntu.com or I don't have the permission to comment on questions..

But now I've got a real answer, at least one that worked for me (on my Dell Inspiron 1520):

  • checked my usb-medium for errors, found one.
  • checked the md5hash of the iso, was correct.
  • recreated the usb-media from the iso file, but this time not with unetbootin, but the ubuntu built-in "Startup Disk Creator".
  • checked the new usb-medium for errrors too, found none.
  • redid the installation, and now everything works fine.
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.