Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just installed Ubuntu 13.10 on my Samsung 305u notebook.

The problem is that the touchpad (cursor and clicking) doesn't work, it does nothing. The only way to fix it is to plug an external mouse, which isn't the optimal. I already checked the system preferences and the touchpad is enabled.

I used Ubuntu 13.04 before, and it worked. Then I installed Linux Mint and the touchpad stopped working, that's way I installed 13.10, but now it doesn't work here either.

I hope someone can help me.

share|improve this question

2 Answers 2

I tried following commands in my Dell Inspiron laptop.

sudo modprobe -r psmouse
sudo modprobe psmouse proto=imps

This only works for current session. To make this solution permanent, create a file /etc/modprobe.d/psmouse.conf and add:

options psmouse proto=imps
share|improve this answer
    
It didn't work :( –  Pablo Viollier Nov 15 '13 at 14:40

I have similiar problem with my lenovo thinkpad t400 after trying any other method I am remember that now ubuntu have many GUI based setting (after alot of hassle to install usb modem) just do this :

  1. click ubuntu setting icon (icon that looks like gear on the top right of ubuntu panel

  2. click system setting

  3. click/choose mouse touchpad under hardware

  4. check if touchpad is disabled if disabled swift to on

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.