Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I updated to 13.10 yesterday and noticed that wireless power management is on permanently, effectively making my internet connection uselessly slow. I previously had edited /etc/rc.local and added iwconfig wlan0 power off to the end of the script so power management would be turned off. Now, even if I run wlan0 power off in the terminal I get the following error:

Error for wireless request "Set Power Management" (8B2C) : SET failed on device wlan0 ; Operation not permitted.

This operation was "permitted" in 13.04 and worked great, I'm regretting updating as I finally had everything working great. Guess I've learned my lesson with updates now! FYI I have a samsung series 5 ultra notebook. Thanks for your help.

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.