Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After upgrading to 13.10 today, my favorite layout switch (left ALT) has stopped working. I am using Gnome-fallback (hate the new tabletish trend of Unity ang Gnome 3)

After checking the layout options, I noticed that it has dramatically changed in 13.10. I could not find layout shortcut change options anymore. Now I am wondering how to define the shortcut again?

share|improve this question
2  
possible duplicate of How to use alt+shift combo to switch keyboard layout in 13.10 –  Radu Rădeanu Oct 19 '13 at 17:27
    
@Radu I did not ask about keyboard combination. so this question is different from the one you linked. –  corev Oct 20 '13 at 1:05

1 Answer 1

Settings > Text Entry, click on the each relevant text box and specify your shortcut.

enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.