Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Today I observed a very strange behavior on Ubuntu 12.04. When I run the mail reader evolution it makes Ubuntu to log off and then the start-up log-in screen appears. I tried to re-install it as,

$ sudo dpkg -r evolution
$ sudo apt-get install evolution evolution-indicator

But the same thing keeps happening to me.

Here are some lines in the system log that might help one to recognize the problem:

Oct 19 18:16:21 dell AptDaemon: INFO: CommitPackages() was called: dbus.Array([dbus.String(u'evolution'), dbus.String(u'evolution-dbg')], signature=dbus.Signature('s')), dbus.Array([dbus.String(u'')], signature=dbus.Signature('s')), dbus.Array([dbus.String(u'')], signature=dbus.Signature('s')), dbus.Array([dbus.String(u'')], signature=dbus.Signature('s')), dbus.Array([dbus.String(u'')], signature=dbus.Signature('s')), dbus.Array([dbus.String(u'')], signature=dbus.Signature('s'))
Oct 19 18:16:21 dell AptDaemon.Trans: INFO: Queuing transaction /org/debian/apt/transaction/542660630ed8492d9e2758c64f570e6d
Oct 19 18:16:25 dell AptDaemon.Worker: INFO: Simulating trans: /org/debian/apt/transaction/542660630ed8492d9e2758c64f570e6d
Oct 19 18:16:25 dell AptDaemon.Worker: INFO: Committing packages: dbus.Array([dbus.String(u'evolution'), dbus.String(u'evolution-dbg')], signature=dbus.Signature('s')), dbus.Array([], signature=dbus.Signature('s')), dbus.Array([], signature=dbus.Signature('s')), dbus.Array([], signature=dbus.Signature('s')), dbus.Array([], signature=dbus.Signature('s')), dbus.Array([], signature=dbus.Signature('s'))
Oct 19 18:16:26 dell AptDaemon.Worker: INFO: Processing transaction /org/debian/apt/transaction/542660630ed8492d9e2758c64f570e6d
Oct 19 18:17:01 dell CRON[26341]: (root) CMD (   cd / && run-parts --report /etc/cron.hourly)
Oct 19 18:17:11 dell AptDaemon.Worker: INFO: Finished transaction /org/debian/apt/transaction/542660630ed8492d9e2758c64f570e6d
Oct 19 18:17:19 dell gnome-session[9146]: Gdk-WARNING: gnome-session: Fatal IO error 11 (Resource temporarily unavailable) on X server :0.#012
Oct 19 18:17:19 dell acpid: client 8960[0:0] has disconnected
Oct 19 18:17:19 dell acpid: client 8960[0:0] has disconnected
Oct 19 18:17:19 dell acpid: client connected from 26439[0:0]
Oct 19 18:17:19 dell acpid: 1 client rule loaded
Oct 19 18:17:20 dell acpid: client connected from 26439[0:0]
Oct 19 18:17:20 dell acpid: 1 client rule loaded
share|improve this question
    
I have same issue under Debian. Did you find any solution? Btw, do you use multiple monitors? –  mariotanenbaum Oct 28 '13 at 2:57
    
@mariotanenbaum: Not yet! It is extremely strange since it used to work perfectly without any major problem. I just remember that update manager updated Ubuntu before this happens to me. My Ubuntu is running on a Dell Precision docking station and I use an external monitor. –  Rasoul Oct 28 '13 at 11:40
    
yea... similar thing.. u added some upgrade from wheezy but i also remember that i was playing with gnome-shell.. i had some issues there too.. anyway.. i wish i can define the issue better so that someone can open a bug –  mariotanenbaum Oct 31 '13 at 22:19
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.