Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have annoying issue with YouTube webapp, which I installed in 13.04. In 13.10 I noticed it don't work, so I remove the package with Software Center (unity-webapps-youtube), but the icon is still on list in the dash, and when I click the sound button, YouTube is still there. YouTube is still launching when I press those buttons. Even after few reboots, and reinstalling this webapp problem remains. Any solution?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

After you uninstalled unity-webapps-youtube youhave to remove manually YouTubeyoutubecom.desktop from this directories: ~/.local/share/applications/ and /usr/share/applications. To do this you can use the following commands:

rm /home/radu/.local/share/applications/YouTubeyoutubecom.desktop
sudo rm /usr/share/applications/YouTubeyoutubecom.desktop

After this, YouTube webapp will not appear anymore in Dash (even if unity-webapps-youtube is installed).

share|improve this answer
    
yeah, that solved my dash problem, but it's still a YouTube 'section' in sound menu –  Roomy Oct 19 '13 at 12:10
1  
@Roomy After a re-login it will dissapear. –  Radu Rădeanu Oct 19 '13 at 12:12

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.