Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have windows 8.1 and ubuntu 13.04 installed now, for that I don't have enough space for ubuntu to upgrade, I'm thinking of install it into a larger section. So, like before, I use Universal-USB-Installer to build a usb from official 13.10's iso. When I boot up and press F12 to select the usb drive to boot, then it just stucked at a blinking "_" on the top left screen without anything else. It should be a try ubuntu or live CD or something like that screen to choose.

I'm running on thinkpad T410, which doesn't support UEFI so I don't think it's related to it. I also tried changing the usb disk for three times, from NTFS to FAT to FAT32, all failed. But there is a line of information(some copy right) on a black screen when I use a NTFS portable hard drive... I also tried changing some bios options but it doesn't help...

Strangely I seem to find no similar issue like this on Google, just found issues after the installation or when they could get the purple screen...

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.