Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Running:

phablet-flash ubuntu-system --no-backup 

I get the following message:

INFO:phablet-flash:Device detected as C1505

ERROR:phablet-flash:Unsupported device, autodetect fails device

can you help me ?
thanks

share|improve this question
1  
what device are you using? –  Mateo_ Oct 18 '13 at 17:41

1 Answer 1

Are you using an xperia?
I see that C1505 might be their code. It's only supported for Nexus phones right now. To force the Nexus 4 (mako) install try this:

sudo phablet-flash ubuntu-system --no-backup -d mako

Make sure you don't mind bricking this phone if it's not a Nexus 4.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.