Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

i have had a problem since 13.04 and seems that problem persist to 13.10 too. This problem is described pretty extensive in this thread on Ubuntu Forums and in bug #1179070 on launchpad.

Does anyone of you have any idea what could be? Only can restart nm-applet from terminal but all link seems to be corrupted.

This is the output:

(nm-applet:2478): GLib-CRITICAL **: g_variant_new_string: assertion 'g_utf8_validate (string, -1, NULL)' failed
*** Error in `nm-applet': corrupted double-linked list: 0x098a2738 ***
share|improve this question

1 Answer 1

I faced this problem & wrote my own version of nm-applet

http://geek.rohitkalhans.com/2013/10/nm-applet-crash-in-ubuntu-1304-raring.html

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.