Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed Luxology modo 701 on my Ubuntu 13.04 but if I try to navigate the 3D via the usual key combinations ALT+Left/Middle/Right Click and Drag but nothing happens in the viewport.

ALT+Right Click only gives me Ubuntu's Minimize/Unmaximize/Move/Resize/Always On Top/Cose menu and ALT+Left Click and Drag unmaximises the window and drags it around.

So I assume I need to somehow get Ubuntu to not override modo's shortcuts.

Any idea how I do that? Thanks in advance for any help!

share|improve this question

1 Answer 1

For the moment use alt+windows key I'm searching for this also

Found this but don't work on ubuntu 12:

http://blenderartists.org/forum/showthread.php?280952-Help!-I-broke-Ubuntu-by-disabling-alt-key-mouse-modifier

Edit:found it open terminal and copy paste this

gsettings set org.gnome.desktop.wm.preferences mouse-button-modifier "<Super>"

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.