Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm having a problem with the screen blanking every 10 minutes. I've tried every fix suggested on ask ubuntu but nothing has worked.

I typed $xset -q

$ xset -q

Keyboard Control:
  auto repeat:  on    key click percent:  0    LED mask:  00000000
  XKB indicators:
    00: Caps Lock:   off    01: Num Lock:    off    02: Scroll Lock: off
    03: Compose:     off    04: Kana:        off    05: Sleep:       off
    06: Suspend:     off    07: Mute:        off    08: Misc:        off
    09: Mail:        off    10: Charging:    off    11: Shift Lock:  off
    12: Group 2:     off    13: Mouse Keys:  off
  auto repeat delay:  195    repeat rate:  47
  auto repeating keys:  00ffffffdffffbbf
                        fadfffefffedffff
                        9fffffffffffffff
                        fff7ffffffffffff
  bell percent:  50    bell pitch:  400    bell duration:  100
Pointer Control:
  acceleration:  2/1    threshold:  4
Screen Saver:
  prefer blanking:  yes    allow exposures:  yes
  timeout:  0    cycle:  0
Colors:
  default colormap:  0x22    BlackPixel:  0x0    WhitePixel:  0xffffff
Font Path:
  /usr/share/fonts/X11/misc,/usr/share/fonts/X11/Type1,built-ins
DPMS (Energy Star):
  Standby: 0    Suspend: 0    Off: 0
  DPMS is Enabled
  Monitor is On

What has suprised me is that the screen saver still has options set, yet I cannot find any screen saver options? Where do I find the screen saver options?

share|improve this question
    
the latest version doesn't come with screensavers, but if you want them, try XScreensaver. –  user171354 Oct 18 '13 at 6:35
    
I think I'll just install 13.10 and hope this bug does away –  tomwrong Oct 18 '13 at 11:20
    
it's not a bug, just Ubuntu think you don't need screensavers. If you want them, do try the program. :-) –  user171354 Oct 18 '13 at 16:31
    
It's a bug if I have disabled all screen blanking and there isn't a screensaver but I still get screen blanking and xset tells me I have a screen saver setting that tells me that I prefer screen blanking. Wierdly, have upgraded to 13.10 and Bob's your uncle. –  tomwrong Oct 20 '13 at 11:06
add comment

1 Answer 1

Change settings for the time it takes for the screen to blank out in:

System Settings --> Brightness & Lock --> Turn screen off when active for: <5 minutes>

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.