Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed Lubuntu 12.10 on my old laptop (Sharp Mebius PC-MR80J), but sound does not work. Here are things I tried.

  • aplay -l does not output anything.
  • When I run alsamixer, I see only one bar that says "Beep".
  • I installed pavucontrol, pulseaudio, pulseaudio-utils and libgtk-3-0 and checked output devices, but I only see "Dummy ouput" and there is no hardware output devices.
  • cat /proc/asound/cards returns the following.

    0 [Intel          ]: HDA-Intel - HDA Intel
              HDA Intel at 0xfeb38000 irq 40
    
  • cat /proc/asound/devices outputs the following.

    1:        : sequencer
    2: [ 0- 1]: hardware dependent
    3: [ 0- 0]: hardware dependent
    4: [ 0]   : control
    33:        : timer
    

The laptop was running Windows XP before and sound (both input and outpu) was working. What can I do now?

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.