Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After installing Ubuntu 13.10 mouse is blinking and sometimes it blinks so fast that I can't see where it is, especially on web pages. It also happens even if I don't work anything on computer.

During setup of installation I pointed /home to previous 13.04 Ubuntu, maybe some settings are obsolete. What could be problem here? I have NVidia 525M graphic card.

share|improve this question
1  
you can try what I posted here, may help, may not. If it does help would be good to know so I can update a current bug I have on the cursor plugin askubuntu.com/questions/360455/mouse-flickering –  doug Oct 18 '13 at 1:43
    
possible duplicate of Mouse cursor flickering and disappearing –  Eliah Kagan Sep 9 at 19:17

1 Answer 1

up vote 24 down vote accepted

This worked for me. System Settings > Screen Display. There is an unknown monitor. Disable it, it should be good. This is not my solution, i got it from here. http://askubuntu.com/a/360473

share|improve this answer
    
Worked perfectly. Any idea why that second display is there? –  Zonedabone Nov 23 '13 at 19:34
    
Truthfully, no idea. –  Cruz Dec 14 '13 at 15:09
    
I'm having the same problem, but I have no unknown monitors. –  Jared Tritsch Jan 29 at 21:13
1  
works with 14.04LTS –  MR.GEWA Apr 29 at 18:30

protected by Community Nov 17 '13 at 21:46

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.