Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Upon upgrading from 13.04 to 13.10, I am no longer able to change the brightness via KDE system settings or the battery monitor widget. Upon editing my

/etc/default/grub

to

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_backlight=vendor" 

I am able to modify brightness via keyboard controls but not via system settings or the battery monitor widget.

Brightness appears to be at 100% on startup. /sys/class/backlight contains thinkpad_screen and intel_backlight. xbacklight does not change when given commands such as xbacklight -set 50.

Additionally, I periodically get the error notification:

Wireless Interface wlan0 failed to activate - Authorization Supplicant timed out.

I am using a Lenovo Thinkpad T430s with Nvidia Optimus graphics and an Intel wireless card. All settings worked fine before the upgrade.

share|improve this question
1  
Are you using proprietary drivers for Nvidia Optimus Grahics Card? And did you also upgrade your kernel to a newer version? If your answer is yes then you should remove the graphics drivers and install again. Also you may have to reconfigure the already install packages.. –  Saurav Kumar Oct 17 '13 at 21:11

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.