Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried to install Ubuntu 13.10 however I've got a problem:

The live environment works fine, and the installation too. However when I try to boot the computer after installation it displays the purple screen, and nothing else. When I reboot the computer I get the following error:

[ 0.958197] Kernel panic - not synicing: No init found. Try passing init= option to kernel. See Linux Documentation/init.txt for guideance.

The things I tried to solve it:

  • Boot from recovery mode: The same error appears.
  • Different ways of partitioning (also letting the installer figure out what to do): has no effect
  • Installing Ubuntu 12.04: Again same problem as 13.10
  • Doing a memtest: memory is okay.
  • Doing an fsck: everything is clean.

I have both used 12.04 and 13.04 before on that computer and it worked fine.

share|improve this question
    
Perhaps you could install 13.04, then do an upgrade from there. –  DaShaun Oct 17 '13 at 19:09

1 Answer 1

I inserted an extra hard drive, and I did not wire them properly (HDD in SATA3_0 and SSD in SATA3_1). Despite my computer working fine normally, this wiring caused Ubuntu to not being able to reinstall.

Rewiring the hard drives solved the issue.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.