Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

some week ago I've installed Ubuntu on my more powerful PC, and now then I've decided to install Lubuntu on my olds PC. But I have a problem boot them, with Ubuntu I does not have any problem booting it with a SD Card. But now I use a USB Flash Drive because this old PC does not have SD port, I downloaded first the 13.04 version I tried to boot it but when I select the USB flash drive, this got to a black screen with a "_" on top left and never never happens something. I tried with 12.04 too but happened the same! :O

I used Unetbootin and burned the .iso to a CD, I tried with the "CD BOOT HELPER" on Wubi and when this finished extracting all files gave me this error: Could not retrieve the required installation files.

Here is the 13.04 Wubi Log.

13.04 Wubi Log

And here is the 12.04 Wubi Log

Wubi Log 12.04

I can't understand, never happen to me this problem of booting OS, and the downloads finished correctly. Please help me, what I'm missing?

Sorry for my bad english, Im from latin america and 16 years old

Thanks!!

EDIT: Tried 3 differents PC's :C I'm so noob

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Try to use Unetbootin with an .iso of 13.04 or 12.04 as you want on an USB Flash Drive. If that won't boot either, try Universal USB Installer. One of these should work. After the process of copying files etc. on an USB see if there is a grub or boot folder. If there is one, you should be good to go. Make sure to set up boot from USB :)

share|improve this answer
1  
I tried with both of them, originally I installed Ubuntu on my "powerful" PC with Universal USB Installer, now I tried both of thmem with Lubuntu, but here is something new, I try to boot Ubuntu 13.04 64 bits(worked with the same proccess on my "powerful"Pc) on my old PC its 32 bits, but whatever it go to a black screen with a "_" on the top. Now I will try if Ubuntu boots again on my "P" PC, but rigth now its not avaliable. and about to make sure I boot from the USB, the USB have a ligth so when I select it, I can see its working because the ligths starts to blink while the black screen TY –  Sergio Oct 16 '13 at 17:52
    
The USB contains boot, .disk, casper, dist, efi, install, pics, pool, pressed, syslinux, and files autorun, ldlinux, license, md5sum, wubi...etc –  Sergio Oct 16 '13 at 17:56
    
Ok, so we know what's going on, can you tell me what's in boot folder? –  Xylo Oct 16 '13 at 18:24
1  
Finally solved, thanks to God, I think the problem was my USB Flash Drive, its 1GB and I though it was sufficently to boot, but now I tried with the SD Card (2gb) connected via a Digital Camara, and it worked perfectly!! Rigth now Im testing Lubuntu and its give a new life to my Laptop. :D Thanks guys!!!!! BTW, I never read to a minimum USB storage, the .iso is about 700mb so I though 1gb was enough. Probably should be good if could be a update on the information :) –  Sergio Oct 16 '13 at 18:55
    
Nice! I had no idea that a Flash Disk would be not big enough :D, my fault kinda that I didn't ask, but it's solved! Great job dude! –  Xylo Oct 16 '13 at 19:51

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.