Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am running with the below version on ubuntu.

lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description:    Ubuntu 12.04.2 LTS
Release:        12.04
Codename:       precise

I am having below issues when running apt-get update and so I have decided something is broken in the package manager and have re-installed the o/s, but still see the same issue.

I am unable to figure out the issue and btw server is not running behind proxy. It used to work before, suddenly i am seeing these errors.

apt-get update
Ign http://security.ubuntu.com precise-security InRelease

-
-
-
W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/precise-backports/multiverse/binary-i386/Packages  503  Service Unavailable [IP: 91.189.91.14 80]

E: Some index files failed to download. They have been ignored, or old ones used instead.
share|improve this question
    
If 503 refers to an HTTP status code, then it means the server is down. Perhaps try a different mirror? –  ladaghini Oct 16 '13 at 16:30
    
How do i try a different mirror? Btw this server resides in UK and i want to know how do i get the different mirrors? –  Prashanth Katuri Oct 16 '13 at 16:34
    
Open the Ubuntu Software Center, Edit >> Software Sources >> Ubuntu Software tab >> Download from: [Choose your server] (pick something other than the main server, for example). –  ladaghini Oct 16 '13 at 17:02
    
Or you can always try later. –  ladaghini Oct 16 '13 at 17:02
    
I have not accessed my server in GUI until now, not sure if i have any access to it. Please let me know the procedure of accessing GUI. –  Prashanth Katuri Oct 16 '13 at 17:16

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.