Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Having asked about touchpad not only once but twice. I have again come back to same topic :D. Basically I have a working two finger scrolling after adding the following line in /etc/profile after I enabled two finger scrolling in touchpad section of mouse.

xinput set-int-prop "SynPS/2 Synaptics TouchPad" "Synaptics Two-Finger Pressure" 32 40

But my touchpad sensitivity quite irritates me as it jumps around sometimes and also behaves scrolling as well as right click on single finger sometimes. Anyone can suggest me any tips to minimize this if not avoid ? Anyone know if I could use pinch zoom(Finally got the right term:)) as my touchpad says it supports such activity as well?

Thanks in advance.

share|improve this question

2 Answers 2

For most Touchpads, I have noticed that they are too sensitive, and I have never got used to them :-)

I usually go to System>Preferences>Mouse On the Touchpad tab, you can play with a few settings. I usually have a check-mark enabled only on the Disable touchpad while typing.

share|improve this answer

I add the output of the command synclient -l.

Parameter settings:
    LeftEdge                = 1775
    RightEdge               = 5503
    TopEdge                 = 1652
    BottomEdge              = 4662
    FingerLow               = 24
    FingerHigh              = 29
    FingerPress             = 255
    MaxTapTime              = 180
    MaxTapMove              = 245
    MaxDoubleTapTime        = 180
    SingleTapTimeout        = 180
    ClickTime               = 100
    FastTaps                = 0
    EmulateMidButtonTime    = 75
    EmulateTwoFingerMinZ    = 10
    EmulateTwoFingerMinW    = 6
    VertScrollDelta         = 111
    HorizScrollDelta        = 111
    VertEdgeScroll          = 0
    HorizEdgeScroll         = 0
    CornerCoasting          = 0
    VertTwoFingerScroll     = 1
    HorizTwoFingerScroll    = 0
    MinSpeed                = 1
    MaxSpeed                = 1.75
    AccelFactor             = 0.0359131
    TrackstickSpeed         = 40
    EdgeMotionMinZ          = 29
    EdgeMotionMaxZ          = 159
    EdgeMotionMinSpeed      = 1
    EdgeMotionMaxSpeed      = 445
    EdgeMotionUseAlways     = 0
    TouchpadOff             = 0
    LockedDrags             = 0
    LockedDragTimeout       = 5000
    RTCornerButton          = 2
    RBCornerButton          = 3
    LTCornerButton          = 0
    LBCornerButton          = 0
    TapButton1              = 1
    TapButton2              = 3
    TapButton3              = 2
    ClickFinger1            = 1
    ClickFinger2            = 1
    ClickFinger3            = 1
    CircularScrolling       = 0
    CircScrollDelta         = 0.1
    CircScrollTrigger       = 0
    CircularPad             = 0
    PalmDetect              = 0
    PalmMinWidth            = 9
    PalmMinZ                = 199
    CoastingSpeed           = 20
    CoastingFriction        = 50
    PressureMotionMinZ      = 29
    PressureMotionMaxZ      = 159
    PressureMotionMinFactor = 1
    PressureMotionMaxFactor = 1
    ResolutionDetect        = 1
    GrabEventDevice         = 1
    TapAndDragGesture       = 1
    AreaLeftEdge            = 0
    AreaRightEdge           = 0
    AreaTopEdge             = 0
    AreaBottomEdge          = 0

My touchpad works lovely. you can change the setting of the synclient by adding to the startup application a new application with the following command:

xterm -e synclient "EmulateTwoFingerMinZ=10"

This would change the setting of EmulateTwoFingerMinZ to the value of 10

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.