Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I know the question that I have posted seems repetitious based on the fact that there are several answers out there. The problem is that I have tried all that I could find and none of them work with a permanent solution. one of my tries are:

gsettings set org.gnome.settings-daemon.plugins.power active false 

[did not work]

next I tried over ssh when the display was in power saver mode seemed more promising was:

export DISPLAY=:0.0

xset -dpms

this worked and turned my display on. I even ran xset -q and it showed that the DPMS is disabled:

DPMS (Energy Star):
Standby: 600    Suspend: 600    Off: 600
DPMS is Disabled

But upon reboot DPMS was enabled so I added this setting in a start-up script and then the setting always showed DPMS is Disabled after reboot. BUT even when DPMS was disabled after 10 minutes the monitor went into power save.

Now this is the funny thing, when the monitor is in power save, I ssh-ed and ran the same commands...

export DISPLAY=:0.0 

xset -dpms

... the monitor then came ON and remained on forever and seemed that the command was working. However upon reboot everything was the same.

Anyone have any ideas?

share|improve this question

closed as off-topic by gertvdijk, karel, Bruno Pereira Oct 16 '13 at 8:44

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.