Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am running Ubuntu 13.04 and I downloaded a Windows 7 Pro iso file and created a bootable USB with it using Unetbootin. My boot order is set to have USB first, but when I try to boot from the USB, it doesn't recognize it. I thought maybe the problem was the USB, so I tried another and still nothing. When I first installed Ubuntu, it was through a USB, so I don't know why it doesn't recognize it now.

Help please?

share|improve this question

closed as off-topic by Eric Carvalho, karel, Braiam, psusi, Warren Hill Oct 16 '13 at 7:28

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This is not about Ubuntu. Questions about other Linux distributions can be asked on Unix & Linux, those about Windows on Super User, those about Apple products on Ask Different and generic programming questions on Stack Overflow." – Eric Carvalho, karel, Braiam, psusi, Warren Hill
If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer 1

UNetBootin isn't capable of creating a bootable Windows flash drive, at least not as far as I know. Unfortunately, it seems that all of the programs that can create a Windows USB are Windows only.

Have you tried creating a bootable DVD?

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.