Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've already tried a lot of different variations of install but still wasn't able to do this. I'm talking about 12.04 x64 version, but I've also tried 13.04 which doesn't work either.

I'm quite sure that it's hardware problem, so I'll describe my PC properties:

  • Motherboard: ASRock FM2A85X Extreme4-M;
  • Processor: AMD A8 5600K Quad-Core Processor;
  • Videocard: AMD Radeon HD 6600;
  • 4 GB RAM.

The screen turns off after I try to run or install (but if I set nomodeset with X installation it will proceed a little bit, but then just freeze nonetheless).

I also tried to install Ubuntu with Windows 7 installer, but Ubuntu won't work this way.

The flash drive works fine, because on other machine everything installed normally.

share|improve this question

1 Answer 1

I had a similar problem when I used the "start up disk creator" that came with ubuntu to create the live USB and strangely enough it was working fine on other devices so I also thought it was a hardware problem.

this was solved by either using the latest version of unetbootin in Linux or Universal USB installer in windows

share|improve this answer
    
I'd also recommend pendrivelinux.com. Had the same issue earlier. –  kapad Mar 3 at 22:13

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.