Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Im trying to install kubuntu 12 with wubi, but I get

Cannot download the metalink and therefore the ISO

everytime I try to install.

My ISO name is

kubuntu-12.04.3-desktop-i386

Im running Windows 7 x86, I also tried the parameter "--32bit" but nothing works.

The last lines of my log:

err=[Errno 14] HTTP Error 404: Not Found 10-14 21:50 DEBUG downloader: downloading http://cdimage.ubuntu.com/kubuntu/daily-live/current/precise-desktop-i386.metalink

C:\ubuntu\install 10-14 21:51 ERROR CommonBackend: Cannot download metalink file2 http://cdimage.ubuntu.com/kubuntu/daily-live/current/precise-desktop-i386.metalink err=[Errno 14] HTTP Error 404: Not Found 10-14 21:51 DEBUG TaskList:

Finished get_metalink 10-14 21:51 ERROR TaskList: Cannot download the metalink and therefore the ISO Traceback (most recent call last):

File "\lib\wubi\backends\common\tasklist.py", line 197, in call
File "\lib\wubi\backends\common\backend.py", line 595, in get_iso
File "\lib\wubi\backends\common\backend.py", line 406, in download_iso Exception: Cannot download the metalink and therefore the ISO 10-14 21:51 DEBUG TaskList: # Cancelling tasklist 10-14 21:51 DEBUG TaskList: # Finished tasklist 10-14 21:51 ERROR root: Cannot download the metalink and therefore the ISO Traceback (most recent call last): File "\lib\wubi\application.py", line 58, in run File "\lib\wubi\application.py", line 132, in select_task File "\lib\wubi\application.py", line 158, in run_installer File "\lib\wubi\backends\common\tasklist.py", line 197, in call File "\lib\wubi\backends\common\backend.py", line 595, in get_iso File "\lib\wubi\backends\common\backend.py", line 406, in download_iso Exception: Cannot download the metalink and therefore the ISO

share|improve this question
    
Have you tried checking the Kubuntu iso for errors (before boot)? Also have verified MD5 checksums? It is possible the iso is corrupted... –  upapilot Oct 15 '13 at 3:42
    
Did you verify the integrity of the iso file by checking its md5 hash? –  BRKsays Oct 17 '13 at 3:39
add comment

1 Answer

Your wubi.exe is not up to date. For 12.04.3 you need rev.279.

share|improve this answer
    
Could you include where to get an updated version? –  gertvdijk Oct 16 '13 at 21:38
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.