Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a Galaxy tab (p3113). I have been trying for some time now to get the developer preview of Ubuntu Touch installed on it. I followed the instructions on the 3rd-party maintainer's page for my tablet model on the Touch install page. I got to the point where I supposedly boot it up and it works, but it just stays at a blank (backlit) screen, until I restart it. I have tried older builds of touch from the time that the image was last updated (4/4), but it just does the same thing. Are there known issues with this device-specific file? Or is there an official installer now?

I don't really understand why it still doesn't work even after using the build from the last known working time; is there anything in the instructions that I could have done wrong? Sorry that I haven't provided much detailed info, if there is specific information that I need to provide I can find it.

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.