Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Ubuntu doesn't work for me so I need help asap. After have been online on the computer for some minutes this pops up http://tinypic.com/r/wbs4nd/5 "Plymouth command failed". And when that happened. I can't do anything on the computer :/

I don't know what's wrong.

I have read a lot of threads but none has worked for me :/

I hope someone can help me, thank you

share|improve this question
    
Your screenshot attached shows a kernel panic. This is a bug. Please report bugs as bugs. –  gertvdijk Oct 13 '13 at 16:59
    
What Should I do to fix this gertvdijk? –  Filip Oct 13 '13 at 17:56
    
Again. Report a bug so developers can fix this. In the meantime you can try other versions of Ubuntu which may work. –  gertvdijk Oct 13 '13 at 18:00
    
I tried to Update before, but before the update was complete the "Plymouth" bug poped up. So update is not possible for me gertvdijk. –  Filip Oct 13 '13 at 18:13
    
How do I report a bug? <-- follow this please. –  gertvdijk Oct 14 '13 at 19:45
show 2 more comments

closed as off-topic by gertvdijk, karel, Braiam, guntbert, Kevin Bowen Oct 15 '13 at 19:56

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Bug reports and problems with the development version of Ubuntu should be reported on Launchpad so that developers can see, track and fix these issues." – gertvdijk, Braiam, guntbert, Kevin Bowen
If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.