Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am running windows eight alongside Ubuntu 12.04 , using the default GNU Grub (Ubuntu loads first then i used to choose Windows 8 from the list).

The computer was running normally, until just now, I booted it up and tried starting windows eight. It gives the following error:

operating system not found, try disconnecting disks that may contain an OS. 

Note that I was not trying to install/uninstall/repair anything, I just tried to start Windows 8 from grub and it gave the error.

share|improve this question
add comment

1 Answer 1

I've had this before (only in Vista and 7), usually for me it falls to one of the following:

Firstly check that the windows partition can be mounted in Ubuntu.

My Fixes:

1) Windows boot loader is wonky, need to do a Windows Repair from the windows disk (then fix grub one windows boot again). This should also tell you if windows is still on the disk and it hasn't actually gone.

2) grub isn't pointing to it correctly, which I've fixed before in 2 ways:

2a) http://community.linuxmint.com/tutorial/view/245 (easier and faster)

2b) https://help.ubuntu.com/community/Boot-Repair (WAY more options and automatic but took an entire ice age)

Hope this is helpful.

share|improve this answer
    
Thank you very much for the input. –  Usman Shah Oct 15 '13 at 18:06
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.