Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

First, im new on linux so please bear with me.

I have a rooted android phone and i was able to run the adb via wifi network on windows, where i just need to go to the adb's directory and type adb connect.

However, i can't just do that in my ubuntu. Everytime i enter adb connect, the terminal always said that i dont have the adb and i must install it. When i check the ADT Bundle (I downloaded the bundled one from here), i can see the adb is there inside the platform-tools folder.

I already tried to change the directory to the platform-tools and run the adb connect from there, but its still not working.

Do i need to install the adb again via terminal? Or did i miss something?

You may be wondering why dont i just download the adb (again) via terminal and do trial and error? The answer is because i dont have a good internet connection, so i want to avoid unnecessary downloads.

Thanks for your time :D

share|improve this question

1 Answer 1

up vote 0 down vote accepted

The answer is easy enough, i just need to use ./adb connect instead of adb connect on ubuntu. Thanks :D

share|improve this answer
    
Plz mark this answer as the answer to your question –  cshubhamrao Nov 4 '13 at 10:47
    
@cshubhamrao done :D –  Blaze Tama Nov 5 '13 at 9:36

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.