Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed covergloobus in Ubuntu 11.04 Natty Narwhal. But when I start covergloobus. It is handled like an opened appliciation.

There is still a titlebar. How can I disable the gtk-theme ?

Covergloobus

share|improve this question
1  
I was about to post this :) –  avi Apr 18 '11 at 16:43

5 Answers 5

up vote 3 down vote accepted
  • Install CompizConfig SettingsManager

    sudo apt-get install compizconfig-settings-manager

  • Launch it by searching from the dash in Unity, or Preferences > CompizConfig Settings Manager in Ubuntu Classic.

  • Navigate to the Window Decoration tab.

enter image description here

  • Add a new rule to Decoration Windows.

enter image description here

  • Enter the value Covergloobus.py, and tick the Invert box.

enter image description here

  • Click Add.
share|improve this answer
    
Worked for me!!! –  Alan May 2 '11 at 7:01
1  
this only works for me if I install and enable the "widget layer" compiz plugin (compiz-plugins-extra) –  marto Jun 7 '11 at 17:34

I followed the following instructions to download the v1.6 source code, compiled and installed. Using this method, there are no theme issues in the default natty install.

share|improve this answer

In CompizConfig Settings Manager, click Window Decoration under the effects category. Enter the following text into the fields Decoration windows and Shadow Windows:

!(class=covergloobus)

Seems to work for me.

EDIT: Does NOT work for me. With this on, anytime I click something on the panel, Unity restarts. I suppose you can try it, anyway, it is reversible.

share|improve this answer
  1. Install ConpizConfig Settings Manager

    sudo apt-get install compizconfig-settings-manager

  2. Launch it from Preferences > CompizConfig Settings Manager, and configure your Window Decoration to match the settings in the screenshot below.

share|improve this answer
    
Thanks, I will try this later, when Im at home. –  Pablo May 2 '11 at 6:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.