Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Calculator is opening multiple times automatically during normal operation and while idle.

share|improve this question
4  
Do you have a cron job set up? – RolandiXor Apr 18 '11 at 2:32

Worth a shot:

Many keyboards have a key to open the calculator, perhaps yours is stuck.

To check if this is happening, go to System → Preferences → Keyboard Shortcuts and look for "Launch Calculator". The assigned key should be XF86Calculator.

Set a new shortcut, one that you're not going to trigger by accident, and see if it's still happening.

share|improve this answer
    
I was thinking the same thing, try disable it.. – Alvar Apr 18 '11 at 10:24

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.