Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My ZTE reliance netconnect modem is not working.I've tried each possibility which is given on different forums,bt still unable to connect it.I've tried lsusb command,it shows my modem in list,also sometimes it get connected but when i restart my laptop agin same problem occurs.I've tried connecting my brothers netconnect,it is been detected in network manager as well as wvdial.but my modem is not working

share|improve this question

1 Answer 1

I could connect.... No issues.

Just follow the complete guideline on http://practicalubuntu.blogspot.com/2013/11/relience-netconnect-usb-modem-on-ubuntu.html

share|improve this answer
2  
Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. –  Eric Carvalho Nov 7 '13 at 18:24
1  
Welcome to Ask Ubuntu! Please do not post duplicate answers on different questions. It just creates more work for the moderators. If the questions are so similar that the same answer works on each, then the later of the two is likely a duplicate and should be flagged as such. –  RolandiXor Nov 8 '13 at 17:34

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.