Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Alright, this is my first time to post here so please be patient if i dont do it perfectly.

I am attempting to run Amnisea using optirun through bumblebee. I am typing the command like so:

sudo optirun amnisea

but when ever i do i get this:

/usr/bin/vglrun: 303: exec: amnesia: not found

So then i dicded to navigate to the containing folder and try to run one of the files in there i figured out that Launcher.bin64 would open the launcher so when i tried to optirun that it gave me the same error except it read:

/usr/bin/vglrun: 303: exec: Launcher.bin64: not found

well, im wondering if any one can tell me what i am doing wrong and how to fix it.

im running 12.4LTS and i have the two graphics cards one integrated intel, and one nvidea. Im also some what new to linux as well.

EDIT.

I have resolved the problem!

I created a new .Desktop using the program 'main menu', and launched the actual game suing optirun, bypassing the launcher because if i used the launcher the game would just crash.

share|improve this question
    
Im just not sure how to mark this as resolved sorry. –  user153955 Oct 11 '13 at 3:45
    
Hi @user153955, you should edit your question to remove the answer from there and thereafter post it as a separate answer. Give a detailed answer and you may accept your own answer by clicking the checkmark beside the answer. –  Aditya Oct 11 '13 at 8:30
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.