Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried restarting, changing settings, etc, but as you can see, it is still in English.

Calender

Edit: I downloaded the source for indicator-datetime; from what I can see, the problem may be deeper. GTK?

share|improve this question
1  
Thanks for the translation; I was unaware that localization issues should also be in English, but that does make sense. I'll be sure to use that next time =) –  Bryan Agee Oct 10 '13 at 21:55
    
Have you checked regional settings? –  Mitch Oct 11 '13 at 7:55
add comment

1 Answer

up vote 2 down vote accepted

Try going to language support. Selecting the "Regional Formats" tab. Selecting desired format/language (Spanish) and then click "Apply system-wide".

It took me ages work out how to change this between English and Portuguese, but it was that simple.

You need to reboot before changes take effect.

share|improve this answer
    
Indeed--you have to change the Regional settings as well; I did that, and all is well. Thank you! –  Bryan Agee Oct 11 '13 at 19:21
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.