Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I click TRY screen goes black with only mouse. CTRL-ALT-DEL just changes screen from black to brown, still blank and only mouse works.

Tried installing Now all I get is white screen, no boot up stuff ans a text insert cursor.

WTYF?! Can someone help me here, this is driving me nuts

Please note - this is not sometimes, it is always. Since installation it hasn't worked once. (across several installation attempts)

share|improve this question
    
Whoops, now sometimes it will fire up the password screen, which of course I set to not fire up. When I enter password it once again tells me to F off by showing me a blank brown, black, gray, and somtimes the rare yellow screen. –  Moniker Oct 10 '13 at 17:40

1 Answer 1

What are you using?. Live USB or CD. If its a LIve USB try formating and installing the latest version of Ubuntu installer. Also what happens when you choose the option to try Ubuntu rather instal. Does it run?. Finally if its a windows 8 dual boot look for questions on this forum on how to dual boot with windows 8. If you are installing from CD you may want to also check the version and make sure that version is supported.

If you installing from CD with example version 10.04 then you might want to upgrade in steps i.e update to 11.04 then upgrade to 12.04. Uncheck the option to get updates while installing then do that after Ubuntu installation is completely finished.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.